Yes, we do. Our jQuery version is recommended for use in web forms to improve the user experience. Please refer to our detailed documentation for jQuery (ACL) version.